Votez !

Si les éditeurs WYSIWYG de Xoops sont installés après l’installation de Xoops sur un serveur, il faut supprimer le fichier :

Puis, il faut se recharger une page dans la partie admin de Xoops.

Enfin, suivant les modules, il faut effecuter un update du module qui doit utiliser les éditeurs WYSIWYG (comme news 1.66 ou smartsection)