Votez !

Comment forcer l’utilisation d’un module complémentaire qui n’est pas normalement compatible avec Firefox 6 ?
Ex avec Measure It

 

  1. Tout d’abord, il faut installer « Add-on Compatibility Reporter« .
  2. Redémarrer Firefox.
  3. Aller sur la page du module à installer (ex : « MeasureIt 0.4.9« )
  4. Le site indique que le module n’est pas compatible avec la version de Firefox utilisée.
  5. Cliquer tout de même sur le bouton « Ajouter à Firefox »
  6. Dans l’infobulle, cliquer sur « Installer tout de même »

Et voilà !