Votez !

Mémo pour informer apt-get de ne pas mettre à jour un paquet en particulier lors d’une mise à jour globale du système.

Si je lance « apt-get dist-upgrade -V », j’ai la liste des nouveaux paquets à mettre à jour :

Il se trouve que je ne peux pas mettre à jour zabbix-proxy-mysql de la version 2.0 à 2.4 pour des raisons techniques.

Il faut donc marquer le paquet à garder dans sa version actuelle :

Du coup :

Pour libérer la mise à jour du paquet :