Votez !

Voulant tester Brackets, je me suis heurté à un petit problème :

Voici comment j’ai fait pour le résoudre.

Pour Debian 8 Jessie, c’est par ici : « Installer Brackets sous Debian 8 Jessie 64bits »

[MAJ] En installant la version SID de libc6, Thunderbird tombe en erreur !
Effectuez cette manipulation avec précaution, ou n’utilisez pas (encore) Brackets
Je vous aurais prévenu !
[/MAJ]

Visiblement, il manque libc6 en version 2.14.
Un petit tour sous Synaptic pour m’apercevoir qu’avec Wheezy, seule la version 2.13 est disponible à l’heure de ce mémo.
Par contre, la version 2.19 est disponible sous Sid (voir le détails du paquet glibc6 pour Sid)

J’ai donc téléchargé et installé cette version sous Wheezy : libc6_2.19-1_amd64.deb

Dans un terminal, exécutez cette commande pour remplacer votre libc6 actuel :

Si comme moi vous avez activé l’architecture i386, vous avez alors ce genre de message :

il faut donc également télécharger la version i386 et exécuter cette commande :

Résultat :

Reste plus qu’à profiter de Brackets sous Debian 7 Wheezy !